CVE-2026-59268
Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader
CVSS Score
0.0
EPSS Score
0.0%
EPSS Percentile
0th
An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
| CWE | CWE-787 |
| Vendor | apache software foundation |
| Product | apache openoffice |
| Published | Nov 4, 2026 |
| Last Updated | Nov 4, 2026 |
Stay Ahead of the Next One
Get instant alerts for apache software foundation apache openoffice
Be the first to know when new unknown vulnerabilities affecting apache software foundation apache openoffice are published โ delivered to Slack, Telegram or Discord.
Get Free Alerts โ
Free ยท No credit card ยท 60 sec setup
Affected Versions
Apache Software Foundation / Apache OpenOffice
0 โค 4.1.16
References
Credits
๐ Yukihiro Nakamura