CVE-2026-59264
Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer
CVSS Score
0.0
EPSS Score
0.0%
EPSS Percentile
0th
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
| CWE | CWE-427 |
| Vendor | apache software foundation |
| Product | apache openoffice |
| Published | Nov 4, 2026 |
| Last Updated | Nov 4, 2026 |
Stay Ahead of the Next One
Get instant alerts for apache software foundation apache openoffice
Be the first to know when new unknown vulnerabilities affecting apache software foundation apache openoffice are published โ delivered to Slack, Telegram or Discord.
Get Free Alerts โ
Free ยท No credit card ยท 60 sec setup
Affected Versions
Apache Software Foundation / Apache OpenOffice
0 โค 4.1.16
References
Credits
๐ Kazuma Matsumoto, from GMO Cybersecurity by IERAE, Inc.