CVE-2026-110535
Apache Syncope: AuthProfile value escalation via self-service update
CVSS Score
0.0
EPSS Score
0.0%
EPSS Percentile
0th
Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
| CWE | CWE-269 |
| Vendor | apache software foundation |
| Product | apache syncope |
| Published | Nov 2, 2026 |
Stay Ahead of the Next One
Get instant alerts for apache software foundation apache syncope
Be the first to know when new unknown vulnerabilities affecting apache software foundation apache syncope are published โ delivered to Slack, Telegram or Discord.
Get Free Alerts โ
Free ยท No credit card ยท 60 sec setup
Affected Versions
Apache Software Foundation / Apache Syncope
3.0.12 โค 3.0.16 4.0.0-M0 โค 4.0.8 4.1.0-M0 โค 4.1.3
References
Credits
Yallea